Who's Online Now
1 registered members (asaulis), 11 guests, and 0 spiders.
Key: Admin, Global Mod, Mod
August
S M T W T F S
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31
Newest Members
Updownguy, DGUP, KaiP, SelOtis, Goose
4815 Registered Users
Forum Statistics
Forums13
Topics3,912
Posts24,131
Members4,815
Most Online72
Apr 10th, 2016
Active Threads | Active Posts | Unanswered Today | Since Yesterday | This Week
Technical Questions
08/22/18 12:10 AM
Have you checked the status of CLC variables CFS1 & CFS2? CLC - Variable - 008 - CFS2 is bit 3, Phase 2 off, should be high. CFS1 is bit 4, Phase 2 on, should be low. Should probably check Phase 1 inputs too, HFS2 should be on, HFS1, FSM, & FSX should be low. Those ar...
see more
22 Views · 1 Comments
Technical Questions
08/21/18 11:34 PM
Hate to get off topic but the 1150 will get you if you dont have z44 set to 100,been burned on that one before and check all new jobs i get....
see more
16 Views · 2 Comments
Technical Questions
08/21/18 10:44 PM
Indirt we trust is correct the inrush of power kills board. There is adelay off no delay on. Or just unplug xm16 before power down n up. But pins will eventually come loose...
see more
186 Views · 4 Comments
Technical Questions
08/21/18 10:39 PM
Did you change to an adon 3 board? Then changed 5-20-9 to 150 And problem went away?...
see more
225 Views · 2 Comments
Technical Questions
08/21/18 07:22 PM
if it's just a speed and or timer parameter adjustment then it's an easy fix, maybe someone here has the info to help you however on this forum most people use IMS not WINDIAG....
see more
29 Views · 1 Comments
Technical Questions
08/21/18 01:20 PM
Thanks....
see more
852 Views · 5 Comments
Welcome to Elevator Trader
08/21/18 01:16 PM
I interviewed in January, the list seems to be moving pretty quick....
see more
163,879 Views · 296 Comments
Technical Questions
08/21/18 02:04 AM
Pmd you...
see more
54 Views · 1 Comments
Technical Questions
08/20/18 03:42 PM
Working on a 1971 installed dover hydraulic, problem is I cannot get my F relay to pick, and my LU & LD relays are both energized at same time. I can get on car and on inspection the motor runs but car does not move..any suggestions? Thank you...
see more
45 Views · 0 Comments
Technical Questions
08/19/18 04:23 PM
The best next step to take would be going through the drive with TK’s “Universal Drive Tester” You remove the Amp Traps, power up the controller and supply the drive with 120vac through a 100 watt light bulb. Then there is a box that plugs in between the current reg &...
see more
109 Views · 1 Comments
Technical Questions
08/19/18 04:07 PM
BTW, I have now seen Con 650 used but don’t have a print that shows it....
see more
312 Views · 8 Comments
Technical Questions
08/19/18 01:20 AM
Make sure your sca table is correct. W11=0. Teccr tecf tecc teccv. Good luck...
see more
309 Views · 4 Comments
Technical Questions
08/19/18 01:17 AM
Customer was pissed waiting around for engineering so i sent everything to Miltronics with the original software that was miraculously still on the job. Back in service...
see more
157 Views · 3 Comments
Technical Questions
08/18/18 09:26 PM
Looking for a set of prints for a 1959 Dover Rotary... any help or anything close would be great!!! 2 stop passenger car!...
see more
51 Views · 0 Comments
Technical Questions
08/17/18 10:00 PM
Usually a problem like this is due to the slow down or leveling magnets having the wrong polarity. At the 1st floor if all the magnets are north, the next floor should be south. The next one north etc; etc; White is south, black or a groove is north. If the polarity is wrong on a...
see more
86 Views · 1 Comments
Technical Questions
08/17/18 11:54 AM
Have you checked the wiring between terminals 63 and 64 on the brake and cpu boards? Do you have a service tool? If so clear all the faults.If not try clearing all the faults manually using the blue and white buttons. This is a brake fault, you may have a bad brake or cpu board a...
see more
86 Views · 1 Comments
Technical Questions
08/17/18 11:25 AM
Good morning this will be my first 5yr inspection on a KCM. I only have two on my route and any info on these tests will be greatly appreciated. Thank again. Adamabm031109@gmail.com...
see more
1,274 Views · 2 Comments
Technical Questions
08/17/18 05:04 AM
tell me you fault code which is occur in your lift?...
see more
241 Views · 1 Comments
Employment
08/17/18 02:38 AM
Anybody else got one coming up? Mine's on sept 10, just wanted to say good luck! - John...
see more
42 Views · 0 Comments
Welcome to Elevator Trader
08/17/18 01:11 AM
Thanks for the info!...
see more
374 Views · 2 Comments
Photo Gallery
otis fixtures
On sell, KONE traction machine brake, rotor, body
KONE MX10 machine body 1
Baker Iron Works Machine no 3
Another Mystery
THINK I FOUND THE PROBLEM
Is this Payne
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.013s Queries: 6 (0.004s) Memory: 4.4793 MB (Peak: 4.5774 MB) Zlib disabled. Server Time: 2018-08-22 02:22:12 UTC