Who's Online Now
0 registered members (), 8 guests, and 0 spiders.
Key: Admin, Global Mod, Mod
July
S M T W T F S
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31
Newest Members
MikeDitka, SubCodeJim, Cjcalegan, Elevator31, Psjdeuces
6081 Registered Users
Forum Statistics
Forums13
Topics4,805
Posts29,148
Members6,081
Most Online117
Jan 16th, 2020
Previous Thread
Next Thread
Print Thread
#22861 - 01/30/18 10:31 PM Tac 32 SE Mis Firing  
Joined: Sep 2013
Posts: 39
spittman Offline
newbie
spittman  Offline
newbie

Joined: Sep 2013
Posts: 39
Hey everyone. Working on a Tac32. SE is mis firing. I’ve replaced the transmitter, haven’t replaced receiver. I’ve replaced the SE transmitter board. My Safety edge works correctly. Beam breaks and makes when it’s crossed. My problem is. My laptop IMS shows the beam to be picked when the curtain is operating correctly. From what it appears. Now the doors will open then stay open. When a car call is pressed. Car runs to two. Doors open. Then stay open. Until the beam breaks. Then They will close. Do I have a bad input. And if so is it at the IOD board, Could the door board do this ?

Thanks in advance to all everyone.

Spittman

#22863 - 01/30/18 11:46 PM Re: Tac 32 SE Mis Firing [Re: spittman]  
Joined: Dec 2015
Posts: 1,016
Indirtwetrust Offline
ElevatorPractitioner
Indirtwetrust  Offline
ElevatorPractitioner

Joined: Dec 2015
Posts: 1,016
Local 18
What kind of door operator? Is it a mod with the big black Smart tech 2 box? What kind of detector? If it’s Cedes, which power supply/ controller did they use?

#22872 - 01/31/18 12:49 PM Re: Tac 32 SE Mis Firing [Re: spittman]  
Joined: Jul 2013
Posts: 175
NewMech Offline
member
NewMech  Offline
member

Joined: Jul 2013
Posts: 175
I had a similar issue with a Cedes edge recently. The DC return wire was crimped on the insulation inside the connector. I could duplicate my problem by removing the return from the Cedes power connector.

#22875 - 01/31/18 02:32 PM Re: Tac 32 SE Mis Firing [Re: spittman]  
Joined: Sep 2013
Posts: 39
spittman Offline
newbie
spittman  Offline
newbie

Joined: Sep 2013
Posts: 39
its TK linear door operator, I don't recall seeing a Smart Tech box...not familiar with it. It is a Cedes edge, the edge plugs into a TK 1.5'' x 1.5'' SE board to the bottom right of the door operator board. Power is coming from a terminal strip below the door operator board. SE1-A, P24, G24, I have not tried removing return (newmech)

#22882 - 01/31/18 06:07 PM Re: Tac 32 SE Mis Firing [Re: spittman]  
Joined: Dec 2015
Posts: 1,016
Indirtwetrust Offline
ElevatorPractitioner
Indirtwetrust  Offline
ElevatorPractitioner

Joined: Dec 2015
Posts: 1,016
Local 18
The input is serial from the door board to the CPU so it’s not going to be the IOD. You can read the input at the door board. If it’s good there replace the door board.

#22891 - 01/31/18 11:59 PM Re: Tac 32 SE Mis Firing [Re: spittman]  
Joined: Sep 2013
Posts: 39
spittman Offline
newbie
spittman  Offline
newbie

Joined: Sep 2013
Posts: 39
Thanks Dirt, I’m good I swap the door board tomorrow morning. I looked at prints today. I see SE-b I believe it was going to SE on the door board. I appreciate the help. I will let you know if it fixes it tomorrow. Thanks for the help everyone.


spittman

#23301 - 03/05/18 08:04 PM Re: Tac 32 SE Mis Firing [Re: spittman]  
Joined: Feb 2017
Posts: 8
CinciElevator Offline
stranger
CinciElevator  Offline
stranger

Joined: Feb 2017
Posts: 8
The way i'm understanding your description sound like se is in wrong state, perhaps someone clicked or injected the i/o?
Can't you right click on the i/o and reverse logic? If all is as you say and light rays and board are good and you see I/o changing state then I would check that.
When you unplug the eyes does the problem stay the same? Is it going into nudging? Need alittle more info, if those are the light sticks I'm thinking if they way about an 1/8th inch cable that can break very easy, and the small board they sent in a lot of those operators that the eyes plug into I have had to replace a few times.

#23314 - 03/06/18 12:21 AM Re: Tac 32 SE Mis Firing [Re: spittman]  
Joined: Dec 2015
Posts: 1,016
Indirtwetrust Offline
ElevatorPractitioner
Indirtwetrust  Offline
ElevatorPractitioner

Joined: Dec 2015
Posts: 1,016
Local 18
I don’t think there is an actual I/O in the I/O map for the SE input. DOL or DCL either.

#23331 - 03/06/18 02:08 PM Re: Tac 32 SE Mis Firing [Re: spittman]  
Joined: Feb 2017
Posts: 8
CinciElevator Offline
stranger
CinciElevator  Offline
stranger

Joined: Feb 2017
Posts: 8
Gotcha wasn't sure been awhile since I been in front of ims, how are you seeing the beam to be pick on ims?
Something just sounds backwards, contact wiring, factory wiring ', or I/o state. Again need more info. I wouldn't think a door card would be culprit. Let us know what you find! Be safe

#23334 - 03/06/18 10:18 PM Re: Tac 32 SE Mis Firing [Re: spittman]  
Joined: Sep 2013
Posts: 39
spittman Offline
newbie
spittman  Offline
newbie

Joined: Sep 2013
Posts: 39
Hey everyone. Sorry been away with some family things. I’ll check and find out where this left off and what the status and fix was.

Thanks
spittman


Photo Gallery
Rotary Oildraulic
Old Otis badge.
Brakes,Coil,Rotor
KONE MX10 repair tool kit
Uncle Dad Here?
Refurbished Elevator Equipment
Plunger Lift
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.033s Queries: 14 (0.008s) Memory: 2.7193 MB (Peak: 2.9192 MB) Zlib disabled. Server Time: 2020-07-11 07:56:22 UTC