Who's Online Now
0 registered members (), 9 guests, and 0 spiders.
Key: Admin, Global Mod, Mod
December
S M T W T F S
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31
Newest Members
since7982, Ed s, Legivrer, Starter, LCntryLife
5760 Registered Users
Forum Statistics
Forums13
Topics4,554
Posts27,974
Members5,760
Most Online72
Apr 10th, 2016
Previous Thread
Next Thread
Print Thread
#27735 - 08/29/19 11:41 AM Otis LRV5L  
Joined: Feb 2015
Posts: 26
Detroit City Offline
improving the trade
Detroit City  Offline
improving the trade

Joined: Feb 2015
Posts: 26
Michigan
I am having troubles with an 1994 Otis LRV5L. this is a two stop, one opening elevator. to the best of what I have observed, this is what is happening. in the up direction coming into the floor, The UL1 hits the first magnet and drops UMV, then when it hits the second magnet and "releases" the UL1 input sensor ( light drops out in the processor), the processor doesn't always drop ULV (output), the elevator continues to run up level until it breaks the up directional. this kills all the up logic and the elevator levels down. then shuts down, light comes on to exit the elevator and the elevator travels to the 1st land and lets the passenger out.

I have refurbished the mother board and the power supply. this is a daily problem and looking for some advise.

thanks

#27737 - 08/29/19 01:47 PM Re: Otis LRV5L [Re: Detroit City]  
Joined: Mar 2014
Posts: 139
JustWolf Offline
Liscensed Journeyman
JustWolf  Offline
Liscensed Journeyman

Joined: Mar 2014
Posts: 139
Milwaukee
Up level sensor stuck on

#27752 - 08/30/19 02:57 PM Re: Otis LRV5L [Re: Detroit City]  
Joined: Dec 2010
Posts: 434
elmcannic Offline
addict
elmcannic  Offline
addict

Joined: Dec 2010
Posts: 434
So. California
Maybe a long shot, but could it be the valve allowing the car to be pushed up to the limit? I’ve seen tight packing and maladjusted “up stop” settings behave in the same way as your description.

#27756 - 08/30/19 10:55 PM Re: Otis LRV5L [Re: Detroit City]  
Joined: Feb 2015
Posts: 26
Detroit City Offline
improving the trade
Detroit City  Offline
improving the trade

Joined: Feb 2015
Posts: 26
Michigan
im pretty sure the mother board is still sending an up signal and up level output to the relay board after we pass the floor

#27760 - 09/02/19 01:27 AM Re: Otis LRV5L [Re: Detroit City]  
Joined: Oct 2012
Posts: 244
Philly Offline
enthusiast
Philly  Offline
enthusiast

Joined: Oct 2012
Posts: 244
Move the directional up 6" to rule out a valve issue. As long as it hits limit before stop ring, you're good. Adjust transition so it has more leveling

#27761 - 09/02/19 01:28 AM Re: Otis LRV5L [Re: Detroit City]  
Joined: Oct 2012
Posts: 244
Philly Offline
enthusiast
Philly  Offline
enthusiast

Joined: Oct 2012
Posts: 244
Pretty sure? It either is or isnt. Gotta figure that out first

#27775 - 09/04/19 03:36 PM Re: Otis LRV5L [Re: Philly]  
Joined: Dec 2010
Posts: 434
elmcannic Offline
addict
elmcannic  Offline
addict

Joined: Dec 2010
Posts: 434
So. California

Originally Posted by Philly
Pretty sure? It either is or isnt. Gotta figure that out first


Yep...my thoughts exactly.

#27778 - 09/04/19 08:16 PM Re: Otis LRV5L [Re: Detroit City]  
Joined: Jan 2014
Posts: 627
Rolly Offline
addict
Rolly  Offline
addict

Joined: Jan 2014
Posts: 627
No wiring diagram number posted so, not sure if this job has Leveling 6098 Mechanical Switches or sensors for floor level?

#27795 - 09/08/19 08:18 PM Re: Otis LRV5L [Re: Detroit City]  
Joined: Feb 2015
Posts: 26
Detroit City Offline
improving the trade
Detroit City  Offline
improving the trade

Joined: Feb 2015
Posts: 26
Michigan
To All I was real busy last week and finally got back to the site, I moved the directional up and this is not a valve problem, PM and ULV is energized, another question was switches, I forgot to get the wiring diagram number, but this has sensors not mechanical. both sensors replaced, So what happens about every tenth running up to 2nd floor, (top) in the up direction coming into the floor, The UL1 (sensor) hits the first magnet and drops UMV, then when it hits the second magnet and "releases" the UL1 input sensor ( light drops out coming into the processor), the processor doesn't always drop ULV (up level valve output), the elevator continues to run up leveling speed (PM and ULV outputs on) until it breaks the up directional. this kills all the up logic and the elevator levels down. opens the doors, then closes the doors, a light comes on in the cop to exit the elevator and the elevator travels to the 1st landing and lets the passenger out. its seems like its a mother board problem. not that many inputs and outputs involved in this up travel process, does any body have a functional LRV5L ( E8121DB1 ) board?

thanks

#27798 - 09/09/19 03:21 AM Re: Otis LRV5L [Re: Detroit City]  
Joined: Jan 2014
Posts: 627
Rolly Offline
addict
Rolly  Offline
addict

Joined: Jan 2014
Posts: 627
Change the RBI Board in Machine Room. Lot of problems with those boards.


Photo Gallery
Brakes,Coil,Rotor
KONE MX10 repair tool kit
Uncle Dad Here?
Refurbished Elevator Equipment
Plunger Lift
Kone MX10 traction machine resolver
My Dover homelift
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.024s Queries: 15 (0.006s) Memory: 2.7191 MB (Peak: 2.9218 MB) Zlib disabled. Server Time: 2019-12-12 00:23:03 UTC