Who's Online Now
0 registered members (), 12 guests, and 0 spiders.
Key: Admin, Global Mod, Mod
July
S M T W T F S
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31
Newest Members
MikeDitka, SubCodeJim, Cjcalegan, Elevator31, Psjdeuces
6081 Registered Users
Forum Statistics
Forums13
Topics4,805
Posts29,148
Members6,081
Most Online117
Jan 16th, 2020
Previous Thread
Next Thread
Print Thread
#29355 - 06/01/20 07:02 PM Dead 330A.  
Joined: Nov 2019
Posts: 13
Mr.E Offline
stranger
Mr.E  Offline
stranger

Joined: Nov 2019
Posts: 13
I’m at a loss guys. I’m not new to 330a’s. Had the building take a lightning strike, still had power to the unit after, but no light on the 360 board and LCD blank. Replace the 360 board(new), get Solid red light on my 360 and blocks across the top of the LCD. Order and install new software, same thing, no change. Order and install new CRIP board, still dead. All I get is a solid red on the 360 ( it never flickers ) and the row of blocks across the top of the screen. All boards new from Adams for this job. I’m at a loss. Any takers?


Stay safe! You showed up with 10 and 10, go home that way!
#29365 - 06/02/20 11:46 PM Re: Dead 330A. [Re: Mr.E]  
Joined: May 2019
Posts: 31
Hope&Poke Offline
Repairteam6
Hope&Poke  Offline
Repairteam6

Joined: May 2019
Posts: 31
Houston Texas
Little more information please. This a new installation? I'm sure your a diligent mechanic, but I don't want to make assumptions. My apologies in advance. All legs are coming in at correct voltage?
And Its completely unmovable... No TOC inspection, fire service, or machine room inspection? What faults did you have sense lightning strike? I had this happen to me, first time building fire command fried and kept car in phase 1 and top floor and inoperable.
Second time. CRIPEV and smd chip had to be replaced,
..still nothing until a "Learn Hyd travel" was preformed. The blocks on LCD, is a new one to me. So you can't get into err logs ?

Last edited by Hope&Poke; 06/03/20 12:00 AM.
#29366 - 06/03/20 12:21 AM Re: Dead 330A. [Re: Hope&Poke]  
Joined: Nov 2019
Posts: 13
Mr.E Offline
stranger
Mr.E  Offline
stranger

Joined: Nov 2019
Posts: 13
No movement, no function from the UIT at all. Spoke with an Adams engineer, believes that I probably received a faulty 360 board. New one is already shipping. But thank you sir. Will post outcome.


Stay safe! You showed up with 10 and 10, go home that way!
#29370 - 06/03/20 01:23 AM Re: Dead 330A. [Re: Mr.E]  
Joined: May 2019
Posts: 31
Hope&Poke Offline
Repairteam6
Hope&Poke  Offline
Repairteam6

Joined: May 2019
Posts: 31
Houston Texas
Ok. Good luck

#29399 - 06/05/20 01:42 PM Re: Dead 330A. [Re: Mr.E]  
Joined: Nov 2019
Posts: 13
Mr.E Offline
stranger
Mr.E  Offline
stranger

Joined: Nov 2019
Posts: 13
Yeah, we had received a defective 360 board. Put in another new 360 board and everything worked fine. Thank you for the input.


Stay safe! You showed up with 10 and 10, go home that way!

Photo Gallery
Rotary Oildraulic
Old Otis badge.
Brakes,Coil,Rotor
KONE MX10 repair tool kit
Uncle Dad Here?
Refurbished Elevator Equipment
Plunger Lift
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.043s Queries: 14 (0.017s) Memory: 2.6787 MB (Peak: 2.8366 MB) Zlib disabled. Server Time: 2020-07-11 07:12:51 UTC