Who's Online Now
0 registered members (), 9 guests, and 0 spiders.
Key: Admin, Global Mod, Mod
February
S M T W T F S
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28
Newest Members
Jblack83, Toba Rest, Sandman, Jcfenton87, bptman
4454 Registered Users
Forum Statistics
Forums13
Topics3,683
Posts22,805
Members4,454
Most Online72
Apr 10th, 2016
Previous Thread
Next Thread
Print Thread
#21140 - 07/15/17 05:23 PM sorry wrong forum  
Joined: Jan 2014
Posts: 18
mrhappy Offline
stranger
mrhappy  Offline
stranger

Joined: Jan 2014
Posts: 18
have a 3300 with lightning strike. display lit but just garbage on it. mainline was pulled so batteries went completely dead while sourcing parts. adams now selling 3300 parts. wdpna board and canmb board replaced as well as main batteries replaced in tsu. all idiot lights and power supplies now in correct state ,but display is dead. not even a dot. did I get a bad MB or am I missing something. I am assuming that MB
was flashed with software. I would expect the display to do something even if software not installed.











Last edited by mrhappy; 07/15/17 05:36 PM.
#21141 - 07/15/17 05:26 PM Re: schindler 3300 [Re: mrhappy]  
Joined: Jan 2014
Posts: 426
Rolly Offline
addict
Rolly  Offline
addict

Joined: Jan 2014
Posts: 426
Try posting in the right area, might get some answers.


Photo Gallery
THINK I FOUND THE PROBLEM
Is this Payne
What Otis model is this? Anyone have a manual?
Otis 77 Machines in a row
U.S. Elevator stations I found
Museum
Otis
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.018s Queries: 14 (0.004s) Memory: 4.9457 MB (Peak: 5.0666 MB) Zlib disabled. Server Time: 2018-02-25 02:03:00 UTC