Who's Online Now
0 registered members (), 7 guests, and 1 spider.
Key: Admin, Global Mod, Mod
March
S M T W T F S
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31
Newest Members
SH707, Kenhun93, Greenfoot, tratra, Fxckenrob
5200 Registered Users
Forum Statistics
Forums13
Topics4,170
Posts25,795
Members5,200
Most Online72
Apr 10th, 2016
Previous Thread
Next Thread
Print Thread
#26158 - 03/10/19 05:23 PM Miprom 21.... again  
Joined: Nov 2016
Posts: 33
Goat Offline
newbie
Goat  Offline
newbie

Joined: Nov 2016
Posts: 33
Once again have this Miprom giving me heck.

13 stop, 10,000lb capacity, 2:1 basement machine, HPV900

Have Kone Service Tool intergrated into a computer purchased from Kone Spares.

Background of elevator
*had issue with MSU board giving only positive DC command to drive(was fixed and ran fine)
*the issue listed below started happening(changed CPU, MSU, Relay Pilot Board, did not change)
*found bad traveling cable(replaced both, as they each had their own separate issues. ) Did not fix issue.
*Replaced cartop encoder during the traveling cable change out.


Symptoms
*from 9th landing down, while on inspection, will run for approximately 2 seconds then shut down, waits 5 seconds for reset then will run another 2 seconds. Up and down direction.

*around the 9th landing, car will start running a touch longer, then right about 10, will run nonstop as it should in up or down direction

*10th landing is a little over halfway of the entire rise.

*No faults are listed under motion excuses.

*No faults show on the drive(No overvolt, torque limit reached, etc)

*If I pull the cartop encoder off the rail, elevator will run at bottom of the hoistway without stopping every 2 seconds.



Service took does not allow me to adjust drive, as it is a magnatech and not a Baldour. Any help would be greatly appreciated.

#26159 - 03/10/19 06:25 PM Re: Miprom 21.... again [Re: Goat]  
Joined: Jan 2014
Posts: 91
DripCan Offline
journeyman
DripCan  Offline
journeyman

Joined: Jan 2014
Posts: 91
go to magnetek drive web site you can find drive info

#26160 - 03/10/19 06:42 PM Re: Miprom 21.... again [Re: Goat]  
Joined: Nov 2016
Posts: 33
Goat Offline
newbie
Goat  Offline
newbie

Joined: Nov 2016
Posts: 33
Dripcan, I have gone through all of the parameters and they seem to be set correctly. Do not have anything on the job stating original parameters set up though....

I'll keep digging into the drive and see what I can find.

#26161 - 03/10/19 07:05 PM Re: Miprom 21.... again [Re: Goat]  
Joined: Jan 2014
Posts: 512
Rolly Offline
addict
Rolly  Offline
addict

Joined: Jan 2014
Posts: 512
Not sure what service tool Level you have from Kone Spares. I can't imagine them selling you a level III for a computer. Level III does everything within a specific region. Level IV works in any region and does everything. I bet those scumbags sold you a level I or II. Your better off with the World Tool for Miprom. It works!!! Anytime a Miprom stops abnormally a code is generated. Your level of tool is just not allowing you to see it. World Tool will show it.

#26162 - 03/10/19 07:13 PM Re: Miprom 21.... again [Re: Goat]  
Joined: Nov 2016
Posts: 33
Goat Offline
newbie
Goat  Offline
newbie

Joined: Nov 2016
Posts: 33
Rolly, is there anyway to determine what level I am working with?

#26163 - 03/10/19 08:01 PM Re: Miprom 21.... again [Re: Goat]  
Joined: Jan 2014
Posts: 512
Rolly Offline
addict
Rolly  Offline
addict

Joined: Jan 2014
Posts: 512
Check the "About" Box.

#26167 - 03/11/19 03:13 AM Re: Miprom 21.... again [Re: Goat]  
Joined: Dec 2010
Posts: 391
elmcannic Offline
enthusiast
elmcannic  Offline
enthusiast

Joined: Dec 2010
Posts: 391
So. California
Maybe a second set of eyes to watch the Motion Excuses window while you’re driving it down. You say the trouble seems to occur at roughly the same places, hence the encoder change out. Be sure there is no movement at all at the encoder bearing at the wheels machined race. The tiniest wobble will goof with the encoder signal.

#26169 - 03/11/19 12:20 PM Re: Miprom 21.... again [Re: Goat]  
Joined: Feb 2013
Posts: 535
john jay Offline
addict
john jay  Offline
addict

Joined: Feb 2013
Posts: 535
ohio
Check the parameter jog adjust. both should be 100% in drive and in miprom. Also the same problem can occur if the timer's on the P and the SB relays are whacked. One should be ahead of the other by a second or so. Can't remember which one should be in front though.

#26184 - 03/12/19 08:23 PM Re: Miprom 21.... again [Re: Goat]  
Joined: Nov 2016
Posts: 33
Goat Offline
newbie
Goat  Offline
newbie

Joined: Nov 2016
Posts: 33
Quick update, I was able to work a little more on it. As of Sunday, I was able to find a list of parameters for the drive, that was originally setup. Everything is in order on that side.


I was unable to find anything regarding what level my tool is. I looked up the World Tool. Going to be hard to convince my customer to fork over 6k for another tool. This is my only Miprom 21. So I dont forsee my company purchasing the tool if the customer will not pay.


I am able to watch the motion excuses window while running on inspection. I am running it from the controller. I never see a motion excuse come up other the the contractor reset timer. It drops out like it loses its safety string, but everything on that has been checked good with a meter.


I need to check the bearing on the cartop encoder wheel. When I changed the encoder, I payed some attention to everything checking my tension and such, and didn't see any abnormal play. I will check that again though. It just seems it's not an encoder issue, as it acts fine in the top half of the hoistway. I am open minded and not putting on blinders. It very well could be an encoder issue. I just figured the miprom would come up with some sort of fault.


My next trip out there, its 3 1/2 hours away, I will check encoder bearing, jog adjust parameter, and the timing of the P and SB relays.

Thank you all for the info yall are providing.

#26186 - 03/12/19 11:34 PM Re: Miprom 21.... again [Re: Goat]  
Joined: Feb 2013
Posts: 535
john jay Offline
addict
john jay  Offline
addict

Joined: Feb 2013
Posts: 535
ohio
Have you checked the load weighing ? Does this only happen on inspect?

#26197 - 03/13/19 04:43 PM Re: Miprom 21.... again [Re: Goat]  
Joined: Dec 2010
Posts: 391
elmcannic Offline
enthusiast
elmcannic  Offline
enthusiast

Joined: Dec 2010
Posts: 391
So. California
Your trouble is always in the same hoist way location.
This might be a long shot, but have you checked the DBG? Might the car be leaning far enough away from the vane encoding optics that they’re not being seen at 9? Or causing the encoder roller to just skip a beat or three? The two optical readers should be set at max on the sensitivity adjustment screw. And can I asssume you’re running on a new floor table after the MSU replacement? It is unusual that the symptoms diminish beyond 9 either way.

#26198 - 03/13/19 05:06 PM Re: Miprom 21.... again [Re: john jay]  
Joined: Nov 2016
Posts: 33
Goat Offline
newbie
Goat  Offline
newbie

Joined: Nov 2016
Posts: 33
Originally Posted by john jay
Have you checked the load weighing ? Does this only happen on inspect?



Load weigher is not hooked up. Has been that way since we took over the job 3 years ago. So no telling how long it has not been connected.


I will check the sensitivity of the optical readers. And yes a new floor table was ran.

I will check the DBG. It is unlikely that the rails have moved dus to the jumbo rails having a bracket every 6 feet but anything is possible.

I was able to convince my customer to purchase the World Tool. Looking at the manual for it, it definitely seems better than the junky KONESpares tool. The tool actually has you select what region you are working in, KONESpares just connects without any selections.

I will be headed back out there once the world tool comes in.

Once again thank yall for the guidance.

Last edited by Goat; 03/13/19 05:07 PM.
#26208 - 03/14/19 01:16 AM Re: Miprom 21.... again [Re: Goat]  
Joined: May 2013
Posts: 152
Jcjmowrey Offline
member
Jcjmowrey  Offline
member

Joined: May 2013
Posts: 152
Atlanta ga
Once you get the tool, download the miprom 21 quick reference app of your phone’s App Store. The freedom tool comes with a manual but this app makes it easier.


If all else fails, read the instructions

Photo Gallery
Uncle Dad Here?
Refurbished Elevator Equipment
Plunger Lift
Kone MX10 traction machine resolver
My Dover homelift
otis fixtures
On sell, KONE traction machine brake, rotor, body
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.029s Queries: 14 (0.005s) Memory: 5.0521 MB (Peak: 5.3136 MB) Zlib disabled. Server Time: 2019-03-19 07:35:03 UTC