Who's Online Now
0 registered members (), 16 guests, and 2 spiders.
Key: Admin, Global Mod, Mod
June
S M T W T F S
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30
Newest Members
Wheaties, lookatme, Nurse, saif.eldien, FourPoundHammer
5445 Registered Users
Forum Statistics
Forums13
Topics4,325
Posts26,811
Members5,445
Most Online72
Apr 10th, 2016
Previous Thread
Next Thread
Print Thread
#26581 - 04/15/19 11:20 PM Ibox mce  
Joined: Mar 2019
Posts: 4
Kone66 Offline
Elevator tech
Kone66  Offline
Elevator tech

Joined: Mar 2019
Posts: 4
Vancouver Island
Hey there wondering if any one has any thoughts on an mce ibox / 2008 vintage/ it was having an issue when it try’s to boot up/ at first the rope gripper appeared to be the issue.. if you pulled off the side for the field wires on the unintended motion board the ibox would boot up/ then you could plug back in board and rope gripper would lift/ well its back to doing same problem not booting up/ the safety B light comes on but no display and the board query lights stay lit they don’t go out// the 5vdc on power supply appears to be ok it fluctuates about 20 to 30 mili volts/ just wondering do you think that fluctuation is enough to stop ibox from booting up/ tech support didn’t sound to sure of themselves that was the issue, said change it and see if that fix’s it/Also to add the main processor board has been replaced, also running the current firmware...

#26583 - 04/15/19 11:47 PM Re: Ibox mce [Re: Kone66]  
Joined: Apr 2017
Posts: 44
UpandDown2321 Offline
newbie
UpandDown2321  Offline
newbie

Joined: Apr 2017
Posts: 44
Have you checked the power supply for AC ripple? This can happen especially older models as it shows 5VDC but has a lot of noise and causes issues. Does it go through the full boot sequence and then this happens? Each light during the boot sequence represents a step in loading and starting up. I dont remember each light but it is in the manual.

#26586 - 04/16/19 01:00 AM Re: Ibox mce [Re: Kone66]  
Joined: Dec 2015
Posts: 865
Indirtwetrust Offline
ElevatorPractitioner
Indirtwetrust  Offline
ElevatorPractitioner

Joined: Dec 2015
Posts: 865
Local 18
I 2nd that on checking the ripple. Especially if you are seeing the DC bounce around. After that, there is a plug in RAM card on one of the boards behind the cover that MCE had me replace for a similar issue.

#26588 - 04/16/19 04:11 AM Re: Ibox mce [Re: UpandDown2321]  
Joined: Mar 2019
Posts: 4
Kone66 Offline
Elevator tech
Kone66  Offline
Elevator tech

Joined: Mar 2019
Posts: 4
Vancouver Island
I didn’t check for ac but I will ,and also on the boot up sequence it stalls right at the first stage after leds flash I only get the safety B not the safety A and that’s were it stays nothing else happens/ also someone mentioned ram chip/ board that has been replaced also.
Thanks

Last edited by Kone66; 04/16/19 04:13 AM.
#26594 - 04/16/19 01:43 PM Re: Ibox mce [Re: Kone66]  
Joined: Apr 2017
Posts: 44
UpandDown2321 Offline
newbie
UpandDown2321  Offline
newbie

Joined: Apr 2017
Posts: 44
Page 6-71 in the 15 Release manual has the boot sequence LEDs and what they mean as it is loading. Anything above a few millivolts AC and that power supply should be changed.
I did have to use the Boot re load section once to assist testing when a car would stop during the boot up phase but that is only if it is not booting up and no power supply issue.

#26937 - 05/15/19 09:47 PM Re: Ibox mce [Re: Kone66]  
Joined: Jan 2015
Posts: 59
Turbo6 Offline
journeyman
Turbo6  Offline
journeyman

Joined: Jan 2015
Posts: 59
Chicago
I had a similar issue and I started removing I/o board one at a time and restart after each one to find a bad board. It’s not always what you think it is with those ibox. Also I agree with checking for ac ripple and check the isolation board that is in series with the power supply. You can just remove isolation board to check.


Photo Gallery
KONE MX10 repair tool kit
Uncle Dad Here?
Refurbished Elevator Equipment
Plunger Lift
Kone MX10 traction machine resolver
My Dover homelift
otis fixtures
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.018s Queries: 14 (0.004s) Memory: 2.6876 MB (Peak: 2.8543 MB) Zlib disabled. Server Time: 2019-06-26 15:48:14 UTC