Who's Online Now
0 registered members (), 10 guests, and 1 spider.
Key: Admin, Global Mod, Mod
January
S M T W T F S
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31
Newest Members
Atif Bacchus, Dev, NWD, Fast1matt, Elias
5850 Registered Users
Forum Statistics
Forums13
Topics4,608
Posts28,185
Members5,850
Most Online117
Jan 16th, 2020
Previous Thread
Next Thread
Print Thread
#27872 - 09/20/19 02:25 AM Gen2 brake/drive issue  
Joined: Aug 2018
Posts: 7
ActiveTony Offline
stranger
ActiveTony  Offline
stranger

Joined: Aug 2018
Posts: 7
Hello, I’m new to this whole forum thing but have a problem that I just can’t seem to figure out. I work for an independent company and we recently acquired a couple Otis Gen2 units to service. Installed 3 years ago and we’re having problems pretty regularly now. I’m getting a 2703 drive fault. Since we’ve had the account I’ve noticed a strange noise intermittently when the brake would pick but now it seems like the brake is either not picking and causing the drive to fail or the drive is not sending the signal for the brake to pick. My brake switches appear to be working as intended as I can see the LED’s dropping when they are supposed to. When BP attempts to pull in it drops out immediately. This happens several times before the car just shuts down. I guess the question is, how do I determine wether the brake itself is the issue, or the drive is the culprit? Thanks for any input!

#27891 - 09/26/19 02:55 AM Re: Gen2 brake/drive issue [Re: ActiveTony]  
Joined: Aug 2018
Posts: 7
ActiveTony Offline
stranger
ActiveTony  Offline
stranger

Joined: Aug 2018
Posts: 7
Forgot to mention this is an MRL setup and I can’t see the brake while this is going on. What can cause a 2703 fault? How do I isolate the brake from the drive to determine the cause? Does anyone besides Otis guys work on these things? Feelings? Do we give it up?

#27934 - 10/02/19 04:19 PM Re: Gen2 brake/drive issue [Re: ActiveTony]  
Joined: Feb 2019
Posts: 21
gutmonarch Offline
stranger
gutmonarch  Offline
stranger

Joined: Feb 2019
Posts: 21
What type of controller do you have? 2703 code is like a 300vfe drive.

Events on Gen2 is from 0 to 900

Last edited by gutmonarch; 10/02/19 04:39 PM.
#27937 - 10/03/19 03:45 PM Re: Gen2 brake/drive issue [Re: gutmonarch]  
Joined: Aug 2018
Posts: 7
ActiveTony Offline
stranger
ActiveTony  Offline
stranger

Joined: Aug 2018
Posts: 7
2703 is the shutdown code for MCSS on my svt. It means DBSS drive fault. The drive is a Regen part no. OVFR...something. (Not currently at the job so don’t have that info). There is a bit of a learning curve here with this stuff. I’m pretty sure it’s a drive issue. It doesn’t appear that I’m getting voltage for Z to pick which is the pilot for the BP contactor

#27939 - 10/03/19 10:53 PM Re: Gen2 brake/drive issue [Re: ActiveTony]  
Joined: Dec 2015
Posts: 960
Indirtwetrust Offline
ElevatorPractitioner
Indirtwetrust  Offline
ElevatorPractitioner

Joined: Dec 2015
Posts: 960
Local 18
You know you can go into the DBSS and see what the fault is right?

#27940 - 10/04/19 12:01 AM Re: Gen2 brake/drive issue [Re: Indirtwetrust]  
Joined: Aug 2018
Posts: 7
ActiveTony Offline
stranger
ActiveTony  Offline
stranger

Joined: Aug 2018
Posts: 7
No I did not. I’m borrowing the svt and have had some practice with 211’s but this gen2 stuff is new to me. Pointers would be appreciated

#27962 - 10/06/19 01:51 PM Re: Gen2 brake/drive issue [Re: ActiveTony]  
Joined: Feb 2019
Posts: 21
gutmonarch Offline
stranger
gutmonarch  Offline
stranger

Joined: Feb 2019
Posts: 21
Go to that event 2703 then press blue key 3 Enter. See if it has subcode. Anyhow whats the event before 2703? Also monitor Inputs and Outputs

Last edited by gutmonarch; 10/06/19 01:52 PM.
#27963 - 10/06/19 05:12 PM Re: Gen2 brake/drive issue [Re: ActiveTony]  
Joined: May 2017
Posts: 77
Tamperprufe Offline
journeyman
Tamperprufe  Offline
journeyman

Joined: May 2017
Posts: 77
USA
Drive shutdown faults are usually preceded by the original fault/issue

#28000 - 10/11/19 05:30 PM Re: Gen2 brake/drive issue [Re: gutmonarch]  
Joined: Aug 2018
Posts: 7
ActiveTony Offline
stranger
ActiveTony  Offline
stranger

Joined: Aug 2018
Posts: 7
Faults are: 201 Cnv Id error, 301 DC bus Under...

#28001 - 10/11/19 05:31 PM Re: Gen2 brake/drive issue [Re: gutmonarch]  
Joined: Aug 2018
Posts: 7
ActiveTony Offline
stranger
ActiveTony  Offline
stranger

Joined: Aug 2018
Posts: 7
No faults on mcss prior.

#28305 - 11/24/19 11:45 PM Re: Gen2 brake/drive issue [Re: ActiveTony]  
Joined: Jul 2014
Posts: 13
Peter iuec Offline
Dumbguy=more$$$$
Peter iuec  Offline
Dumbguy=more$$$$

Joined: Jul 2014
Posts: 13
Canada
Those Wago pilot relays are a known weak spot I would replace that Z relay and problem is likely fixed.

#28549 - 01/08/20 05:30 PM Re: Gen2 brake/drive issue [Re: ActiveTony]  
Joined: Aug 2018
Posts: 7
ActiveTony Offline
stranger
ActiveTony  Offline
stranger

Joined: Aug 2018
Posts: 7
Just in case anyone in the future goes through this, it ended up being the drive. We lost the account to Otis because they offered up the drive in exchange for a signed service agreement.


Photo Gallery
Brakes,Coil,Rotor
KONE MX10 repair tool kit
Uncle Dad Here?
Refurbished Elevator Equipment
Plunger Lift
Kone MX10 traction machine resolver
My Dover homelift
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.031s Queries: 14 (0.007s) Memory: 2.7344 MB (Peak: 2.9519 MB) Zlib disabled. Server Time: 2020-01-26 03:44:30 UTC