Who's Online Now
0 registered members (), 14 guests, and 1 spider.
Key: Admin, Global Mod, Mod
August
S M T W T F S
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31
Newest Members
FTWFAC1, DHagglof, Lyon, Reliant, Ol dude
6133 Registered Users
Forum Statistics
Forums13
Topics4,832
Posts29,285
Members6,133
Most Online117
Jan 16th, 2020
Previous Thread
Next Thread
Print Thread
#28383 - 12/04/19 04:33 PM Dmc fast program  
Joined: Nov 2016
Posts: 27
Tech9 Offline
newbie
Tech9  Offline
newbie

Joined: Nov 2016
Posts: 27
If you can’t connect to your DMC with your fast program and the clc, selector, and door boards are good as well as your service tool. What else can cause a “no response from device “ ?

#28384 - 12/04/19 04:47 PM Re: Dmc fast program [Re: Tech9]  
Joined: May 2015
Posts: 161
wltr00 Offline
member
wltr00  Offline
member

Joined: May 2015
Posts: 161
Measure your resistance. With the controller off, should have about 55 ohms across PSC/NSC with FD only, about 38 ohms with front and rear doors. How did you verify that your boards & FAST are good? You may have a bad TC.

#28385 - 12/04/19 04:57 PM Re: Dmc fast program [Re: Tech9]  
Joined: Jan 2014
Posts: 689
Rolly Offline
addict
Rolly  Offline
addict

Joined: Jan 2014
Posts: 689
Your other boards may be good but tool communication could be bad. Unplug Communications to Selector Board and Door Board and see if you can talk to CLC. Obviously turn power off and unplug then reboot CLC. Hope you checked power supply in car panel.

#28386 - 12/04/19 05:15 PM Re: Dmc fast program [Re: Tech9]  
Joined: Nov 2016
Posts: 27
Tech9 Offline
newbie
Tech9  Offline
newbie

Joined: Nov 2016
Posts: 27
I hooked up my fast tool to car station ..I had no response from device I unplugged all connections to CLC besides the top connector and still had no response from device. I replaced CLC and selector board and still have no response from device. I did power off and reboot each time I unplugged connectors. I hooked up service tool to nearby dmc to make sure service tool is good. Car runs on inspection. What is the TC ? Traveling cable ? This all happened after piston seals where replaced

Last edited by Tech9; 12/04/19 05:30 PM.
#28387 - 12/04/19 07:09 PM Re: Dmc fast program [Re: Tech9]  
Joined: Nov 2016
Posts: 27
Tech9 Offline
newbie
Tech9  Offline
newbie

Joined: Nov 2016
Posts: 27
85. ohms across PSC and NSC. Power supply is good

Last edited by Tech9; 12/04/19 07:15 PM.
#28388 - 12/04/19 09:30 PM Re: Dmc fast program [Re: Tech9]  
Joined: Dec 2015
Posts: 1,025
Indirtwetrust Offline
ElevatorPractitioner
Indirtwetrust  Offline
ElevatorPractitioner

Joined: Dec 2015
Posts: 1,025
Local 18
Does PSC or NSC read to ground?
Have you tried to plug in from the door board or selector in case the plug in the COP is bad?
Check the Transorbs from PSC to NSC on the terminal strip. They should read like a forward biased diode in both directions or you can just disconnect them.
A DMC will run on Inspect without a CLC.
And your Watchdog LED on the CLC is on right?

#28389 - 12/04/19 09:42 PM Re: Dmc fast program [Re: Tech9]  
Joined: Nov 2016
Posts: 27
Tech9 Offline
newbie
Tech9  Offline
newbie

Joined: Nov 2016
Posts: 27
Yes I have plugged in all ports. Toc machine room and Car panel . I read between psc and nsc. Watchdog led is steady red on clc. Selector board and door board lights are on also. Does anyone have power supply part number

Last edited by Tech9; 12/04/19 09:43 PM.
#28390 - 12/04/19 09:45 PM Re: Dmc fast program [Re: Tech9]  
Joined: May 2015
Posts: 161
wltr00 Offline
member
wltr00  Offline
member

Joined: May 2015
Posts: 161
85 ohms across PSC/NSC is bad. Should be around 55 or 38 ohms depending on configuration. Travel Cable (TC) may be bad. Try other suggestions that other mechanics are providing on this post, but if all else fails, if you have spare wires in TC, swap out PSC & NSC.

#28391 - 12/04/19 09:46 PM Re: Dmc fast program [Re: Tech9]  
Joined: Nov 2016
Posts: 27
Tech9 Offline
newbie
Tech9  Offline
newbie

Joined: Nov 2016
Posts: 27
Its front door openings only. I. do have spares. But they are shielded. Not sure if have spares like that in tc Should I disconnect Psc and nsc in machine room and car station panel and check continuity. ?

Last edited by Tech9; 12/04/19 10:04 PM.
#28392 - 12/04/19 10:51 PM Re: Dmc fast program [Re: Tech9]  
Joined: Dec 2015
Posts: 1,025
Indirtwetrust Offline
ElevatorPractitioner
Indirtwetrust  Offline
ElevatorPractitioner

Joined: Dec 2015
Posts: 1,025
Local 18
Do they read to ground?

#28393 - 12/04/19 10:58 PM Re: Dmc fast program [Re: Indirtwetrust]  
Joined: Nov 2016
Posts: 27
Tech9 Offline
newbie
Tech9  Offline
newbie

Joined: Nov 2016
Posts: 27
I will be back early tomorrow morning to see if they read to ground.

#28397 - 12/05/19 01:08 PM Re: Dmc fast program [Re: Tech9]  
Joined: Nov 2016
Posts: 27
Tech9 Offline
newbie
Tech9  Offline
newbie

Joined: Nov 2016
Posts: 27
55 ohms between psc and nsc. And they are not grounded out.

#28398 - 12/05/19 02:00 PM Re: Dmc fast program [Re: Tech9]  
Joined: May 2015
Posts: 161
wltr00 Offline
member
wltr00  Offline
member

Joined: May 2015
Posts: 161
Well 55 ohms sounds good with front doors only. You can measure PSC/NSC resistance to ground. With all boards and FAST disconnected, should measure 1Mohm or greater when measuring each line to ground. Also with everything disconnected, measuring across PSC to NSC the cable resistance should be about 150 ohms. If all that is good, then you still may have a board or voltage issue. You can measure the 5VDC on the CLC board on the top left corner of the board across D72. Also, you don't have old & new boards mixed? Either they're all green or all blue?

#28399 - 12/05/19 02:29 PM Re: Dmc fast program [Re: Tech9]  
Joined: Dec 2015
Posts: 1,025
Indirtwetrust Offline
ElevatorPractitioner
Indirtwetrust  Offline
ElevatorPractitioner

Joined: Dec 2015
Posts: 1,025
Local 18
What type of FAST tool are you using?

#28400 - 12/05/19 02:45 PM Re: Dmc fast program [Re: Tech9]  
Joined: Nov 2016
Posts: 27
Tech9 Offline
newbie
Tech9  Offline
newbie

Joined: Nov 2016
Posts: 27
I got communication after hooking all original boards and software back up. Now I’m trying to do learn run and getting a 10 fault on selector. Pulse count indicates out of door zone Possible my sensor board behind selector board is bad?

Last edited by Tech9; 12/05/19 02:46 PM.
#28401 - 12/05/19 03:24 PM Re: Dmc fast program [Re: Tech9]  
Joined: Nov 2016
Posts: 27
Tech9 Offline
newbie
Tech9  Offline
newbie

Joined: Nov 2016
Posts: 27
Or maybe the door zone reed switch

#28404 - 12/05/19 05:05 PM Re: Dmc fast program [Re: Tech9]  
Joined: Aug 2016
Posts: 269
Jluff Offline
enthusiast
Jluff  Offline
enthusiast

Joined: Aug 2016
Posts: 269
When does it happen ?

#28405 - 12/05/19 05:21 PM Re: Dmc fast program [Re: Tech9]  
Joined: Nov 2016
Posts: 27
Tech9 Offline
newbie
Tech9  Offline
newbie

Joined: Nov 2016
Posts: 27
It happens a few seconds after moving car off bottom limit.

#28410 - 12/06/19 12:00 PM Re: Dmc fast program [Re: Tech9]  
Joined: Aug 2016
Posts: 269
Jluff Offline
enthusiast
Jluff  Offline
enthusiast

Joined: Aug 2016
Posts: 269
That could be your DZR switch

#28411 - 12/06/19 10:21 PM Re: Dmc fast program [Re: Tech9]  
Joined: Nov 2016
Posts: 27
Tech9 Offline
newbie
Tech9  Offline
newbie

Joined: Nov 2016
Posts: 27
Changed main sensor board. Aux sensor board and DZR switch.
Learn run worked Car is running good Thanks for all input guys


Photo Gallery
Rotary Oildraulic
Old Otis badge.
Brakes,Coil,Rotor
KONE MX10 repair tool kit
Uncle Dad Here?
Refurbished Elevator Equipment
Plunger Lift
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.039s Queries: 14 (0.007s) Memory: 2.7988 MB (Peak: 3.0757 MB) Zlib disabled. Server Time: 2020-08-07 16:19:26 UTC