Who's Online Now
0 registered members (), 5 guests, and 0 spiders.
Key: Admin, Global Mod, Mod
April
S M T W T F S
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30
Newest Members
Prairieelevator, Robot Rob, Montkone, Jevans, Clayshooter
8395 Registered Users
Forum Statistics
Forums13
Topics6,486
Posts36,748
Members8,395
Most Online117
Jan 16th, 2020
Previous Thread
Next Thread
Print Thread
#36607 - 01/18/24 09:25 PM DMC Fast  
Joined: May 2015
Posts: 290
wltr00 Offline
enthusiast
wltr00  Offline
enthusiast

Joined: May 2015
Posts: 290
Trying to connect to a DMC using laptop. Switched to RS485, have orange cable but getting “No Response From Device.” Tried communicating though power unit in MR and CLC board in COP. There is a second car at this job that is running and can’t establish comms with that DMC either. First time using this orange cable ( from SEES) & laptop, so not sure if equipment is bad but can’t communicate with either DMC.

#36612 - 01/19/24 12:41 AM Re: DMC Fast [Re: wltr00]  
Joined: Oct 2013
Posts: 174
NOTIME Offline
member
NOTIME  Offline
member

Joined: Oct 2013
Posts: 174
do you confirm that the com port says (ACPI) ?

Last edited by NOTIME; 01/19/24 12:42 AM.
#36613 - 01/19/24 01:10 AM Re: DMC Fast [Re: wltr00]  
Joined: Dec 2015
Posts: 1,535
Indirtwetrust Offline
ElevatorPractitioner
Indirtwetrust  Offline
ElevatorPractitioner

Joined: Dec 2015
Posts: 1,535
Local 18
You have to restart the computer after switching to 485 and it has to be a real serial port, no USB converters.

#36615 - 01/19/24 04:04 PM Re: DMC Fast [Re: wltr00]  
Joined: Aug 2017
Posts: 426
EElevator Offline
addict
EElevator  Offline
addict

Joined: Aug 2017
Posts: 426
Yes, go to control panel then device manager then com ports. Port 1 should say acpi. If it doesn't, update the driver to acpi. I prefer to do this manually (some laptops have a quick switch icon on the desktop that does that for you). You must restart your computer and i go back to device manager then ports to verify comm port 1 says acpi. Once it says acpi you should be able to connect your orange cable to the comm port and after a few seconds it should update. Click clc status and you should see a status of some kind.

#36616 - 01/19/24 04:14 PM Re: DMC Fast [Re: wltr00]  
Joined: Aug 2017
Posts: 426
EElevator Offline
addict
EElevator  Offline
addict

Joined: Aug 2017
Posts: 426
Another issue somewhat common, this aint what your dealing with on this issue but could help someone else someday, if the toggle switch in the COP goes bad, you loose 24v on p24c. If you loose p24c, it looks like everything else is powered and on but you will not have comms on your laptop. You MUST have 24v between pins 1 and 3 on the connector on the elevator for communications to work. Even if the comms voltage is on 5,7,9,11for nsc and psc, gotta have 24v on 1 and 3. The toggle switches suck. They have 3 poles in them and will have only 1 pole (usually p24c) go bad but the other 2 work.

When working you should have approximately .7v between pins 5-7 and 9-11. It's a type of 485 which works off a voltage differential similar to how can operates. .7 at idle is what I've read with my meter on working cars as a very quick check to see if the comms have an issue or not. Pin 1 is 24v, pin 3 is ground.

#36674 - 01/26/24 11:24 PM Re: DMC Fast [Re: wltr00]  
Joined: May 2015
Posts: 290
wltr00 Offline
enthusiast
wltr00  Offline
enthusiast

Joined: May 2015
Posts: 290
Ok, so got a FAST connected, cleared the faults, reset the selector, did a new HW learn. Doors open & close, no faults, looks ready to run, but won’t take a call. Any suggestions on what next?

#36681 - 01/26/24 11:45 PM Re: DMC Fast [Re: wltr00]  
Joined: Dec 2015
Posts: 1,535
Indirtwetrust Offline
ElevatorPractitioner
Indirtwetrust  Offline
ElevatorPractitioner

Joined: Dec 2015
Posts: 1,535
Local 18
Did you validate the floors both car and group with CLC adjustments 52-60

#36951 - 02/23/24 07:31 PM Re: DMC Fast [Re: wltr00]  
Joined: May 2015
Posts: 290
wltr00 Offline
enthusiast
wltr00  Offline
enthusiast

Joined: May 2015
Posts: 290
Finally got back to this job. 5 - stop. This car is Master. Set CLC ADJ 52 =15, 53 =1, 56 = 15 and 57 = 1. No faults CLC shows CST SCA. Selector show LVL RDY and Door is DCL and RDY. This is a 2-car group and I think my problem is in the GRP. GRP shows MAS and SCA which is when only one car ( car2) is operating in group. Should be PRI. I checked the CLC ADJ 32 = 2 and 31 = 1. Car 2 is taking the calls but not Car 1. Any ideas on what to try next? Thanks

#36953 - 02/23/24 10:18 PM Re: DMC Fast [Re: wltr00]  
Joined: Dec 2015
Posts: 1,535
Indirtwetrust Offline
ElevatorPractitioner
Indirtwetrust  Offline
ElevatorPractitioner

Joined: Dec 2015
Posts: 1,535
Local 18
CST is car stop switch

#36954 - 02/23/24 11:05 PM Re: DMC Fast [Re: wltr00]  
Joined: May 2015
Posts: 290
wltr00 Offline
enthusiast
wltr00  Offline
enthusiast

Joined: May 2015
Posts: 290
Wow! Ok! Says in the fast manual CST is off, so I thought it’s off, not on. Hope that’s all it is.Just don’t know why it says everything is ready and it’ll relevel.

#36955 - 02/23/24 11:58 PM Re: DMC Fast [Re: wltr00]  
Joined: Dec 2015
Posts: 1,535
Indirtwetrust Offline
ElevatorPractitioner
Indirtwetrust  Offline
ElevatorPractitioner

Joined: Dec 2015
Posts: 1,535
Local 18
Relevel on stop switch is a parameter. Anti-creep.


Photo Gallery
PECCO PH5000 Overspeed Governor
Drive sheave
The best helper.
Rotary Oildraulic
Old Otis badge.
Brakes,Coil,Rotor
KONE MX10 repair tool kit
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.030s Queries: 14 (0.008s) Memory: 2.7264 MB (Peak: 2.9337 MB) Zlib disabled. Server Time: 2024-04-15 05:28:28 UTC