Who's Online
1 registered (christycollett), 1 Guest and 1 Spider online.
Key: Admin, Global Mod, Mod
April
Su M Tu W Th F Sa
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30
Newest Members
studly1nnc, Willya123, snookiep, libya, dkwoodham
2325 Registered Users
Forum Stats
2325 Members
13 Forums
2174 Topics
13738 Posts

Max Online: 39 @ 08/30/14 02:46 AM
Topic Options
#4858 - 10/12/12 06:46 AM Tac22
Rick Offline
newbie

Registered: 08/09/12
Posts: 28
Loc: Illinois
I have a stuck/on i/o on a 188 board and would like to move the wire for it to unused i/o and readdress it. How do I do it? Where do I find spare i/o also. .....Im getting 1027 fault as dz1m will not turn off

Top
#4860 - 10/12/12 03:56 PM Re: Tac22 [Re: Rick]
sccjr Offline
journeyman

Registered: 01/10/11
Posts: 77
Have you checked your door zone sensors on your selector rboard? Also check that your N.C. contacts on your dz1 and 2 relays are dropping your dz1m and dzm2 inputs these are redundant dz inputs.

Top
#4861 - 10/12/12 05:03 PM Re: Tac22 [Re: sccjr]
aquadag Offline
elevator lifer

Registered: 04/20/10
Posts: 177
Loc: NYC
I have had so many selector boards that were bad on these units.

It seems to be a weak point with these. As soon as I get position faults I replace them. It seems that of the ones I replace the ground wire to the selector is disconnected. The ones that have the ground wire to the selector connected seem to be fine. Maybe it's a coincidence I'm not sure. I just know that I have replaced about 10 in the last year.

Top
#4956 - 10/22/12 08:24 AM Re: Tac22 [Re: aquadag]
Rick Offline
newbie

Registered: 08/09/12
Posts: 28
Loc: Illinois
Yes, the input stays on with all wiring disconnected

Top
#4958 - 10/22/12 01:38 PM Re: Tac22 [Re: Rick]
Rick Offline
newbie

Registered: 08/09/12
Posts: 28
Loc: Illinois
Anyway my new problem is a Miproms 21 running slow in the up on inspection. Cartop, access and also if I run it with jumpers from controller. How can this happen?

Top
#5028 - 10/28/12 12:45 PM Re: Tac22 [Re: Rick]
Rick Offline
newbie

Registered: 08/09/12
Posts: 28
Loc: Illinois
I have a Miprom 21 geared. On access, cartop inspection and if I run car w/jumpers from controller on inspection down speed is correct but up runs real slow. Could this be a stuck switch in h/w? Also is you get on cartop without using access top of car doesn't work at all

Top
#5086 - 11/03/12 04:41 PM Re: Tac22 [Re: Rick]
Elev8tr Offline
stranger

Registered: 11/02/12
Posts: 3
Originally Posted By: Rick
I have a stuck/on i/o on a 188 board and would like to move the wire for it to unused i/o and readdress it. How do I do it? Where do I find spare i/o also. .....Im getting 1027 fault as dz1m will not turn off


Did you get it fixed? Without a Thyssen IMS, or if you work for Otis, an OSTT, you can't modify/delete or move the I/O to another location.

Top
#5107 - 11/06/12 08:20 PM Re: Tac22 [Re: Elev8tr]
UpndownAA Offline
stranger

Registered: 11/05/12
Posts: 2
Miprom21 problem...Depending on the speed of the car you can have multiple NTS switches... If one is stuck it will only allow the car to run half speed in that direction, it will still allow it to run full speed in opposite direction.


Edited by UpndownAA (11/06/12 08:21 PM)

Top
#5108 - 11/07/12 05:00 AM Re: Tac22 [Re: UpndownAA]
Rick Offline
newbie

Registered: 08/09/12
Posts: 28
Loc: Illinois
I got I/o problem fixed using IMS . If nts switch stuck would it only affect inspection speed as @ contract speed car runs fine.

Top


Photo Gallery
Abe
What model Schindler is this?
Montgomery HY 11
What is this?
Otis 411
Another Mystery
Who built it?