Originally Posted By: rollaway-up
Had in car pushbutton not working (placing a car call) on an LRV 3. Didn't have a replacement board handy so i swapped the assembly with the adjacent rear floor pb (never used) but that didnt fix it.(the old board worked fine on the rear entrance). Car is running but will not travel to level 3 front.
Im thinking processor board? Any thoughts?


Found an identical (so it appears) hall pushbutton board in the shop and i gave that a try (why not its monday).
When i energized the controller i could smell the familiar smell of burnt resistor from the cop and now have a lifeless cpu. There is a flashing red light on the processor board and a quick check of controller fuses didnt show anything obvious. Any thoughts?

I take this has a car pcb for serial connection to the controller? If so, then if you have swapped out the button assembly for another floor, of which should have worked(as it appeared these aren't coded for each floor), then to me the car pcb, or the controller has the issue of not latching the serial data. Either way the only real way to find this, will be start swapping boards. Now you have another issue which might take precedence. I always have a healthy cynical view on parts that aren't labelled as good from the depot. When I have these I always label them as good or bad.